Kingsley eLearning Solutions

You have big dreams for your eLearning.
We'll make them come true.

image of Kingsley

Linky Tab: open URL from Articulate Tab

Submitted by Kingsley 👑 on Thu, 02/04/2010 - 16:21

I got a request recently...

"Hi James, Quick question – is it possible to add an Articulate toolbar item that simply opens up a formatted HTML page in a new browser window?"

So I thought of a solution that would be easy for you the user to customize.

Download the free version here: linkyTab Or purchase the full version from eLearningEnhanced.com

Watch the screenr to see how it works and the difference between full and free versions.

Comments

Hey James,

Neat little linky tab. One question: do the 'art_plugins.xml' and 'linkyTab.swf' files go in the root of the Published folder? I put the .xml file in the root of the data folder and placed the .swf in the folder of the same. Am I missing something?

Thanks!

Submitted by Gazzzz (not verified) on Wed, 06/23/2010 - 11:29

Permalink

Hi James,
If you edit the art_plugins.xml and add addtional lines of code can you have access to more than one tab and more than one web page?

Say three tabs to three different web sites? Assuming they all use the open window paramenters
Cheers
Gazzzz

Submitted by ReusableObject (not verified) on Mon, 07/12/2010 - 13:26

Permalink

Hi, Love the linky tab. Is it possible to do this in Quizmaker - that would be awesome.
Thanks

Submitted by Gabby (not verified) on Mon, 09/26/2011 - 18:52

Permalink

Hi James,

I know this post is over a year old, but I'm hoping you still get this. I recently downloaded your free version of Linky Tab because a client of ours wanted to have a hyperlink tab separate from the PDF attachment tab. When I published the presentation and viewed locally, everything worked fine, but when I uploaded the output to our web server, and also to our LMS, the linky tab wouldn't show up unless you refreshed the page or relaunched the course. Any reason why it's not working for me? Or any tips? Thanks!

Hi Gabby,
What your experiencing is a known issue with Articulate :-( It doesn't wait to make sure the custom tabs are loaded before displaying the tool/tab bar.
There are a couple of work around like building a Flash file to preload those elements befor launching the course.
We also sell a solution on our site.
http://elearningenhanced.com/products/custom-tabtool-loader

Thanks,
James Kingsley

Add new comment